Buscar
Usuario

Tecnología

Apple detecta un error que permite a los hackers hacerse con el control de tu iPhone

Apple lanza una actualización que pide instalar en todos los teléfonos y advierte de los riesgos de una brecha de seguridad presente en los teléfonos.

Apple detecta un error que permite a los hackers hacerse con el control de tu iPhone Apple detecta un error que permite a los hackers hacerse con el control de tu iPhone

Foto: Pixabay

Apple ha alertado de un fallo de seguridad que permite a los hackers hacerse con el control de los iPhones, iPads y ordenadores Mac. La empresa ha pedido que los usuarios de estos dispositivos instalen una actualización de emergencia del software en sus equipos para que se puedan proteger ante esta nueva brecha de seguridad.

El gigante tecnológico ofrece desde el miércoles y el jueves diversos parches para corregir una vulnerabilidad detectada por los hackers, que podría poner en riesgo los teléfonos. Por ello, pide que todos los usuarios instalen esta actualización cuanto antes para evitar problemas.

"Apple está al tanto de un informe que indica que este problema puede haber sido explotado activamente", ha señalado la empresa para informar sobre este caso.

Identificada como CVE-2022-32894, afecta a iOS15, iPadOS 15 y MaCOS Monterey, tres sistemas que además presentan una segunda vulnerabilidad (CVE-2022-32893), en WebKit, el motor de navegación sobre el que se construye Safari. Por ello, se trata de un contenido web malicioso que podría llevar también a la ejecución de un código arbitrario en dispositivos que accedan a él.

No ha concretado el alcance de la brecha de seguridad

La compañía no ha concretado si tiene información del alcance de esta brecha de seguridad ni del número de personas que podrían estar ya afectadas. Según la descripción técnica, un hacker podría utilizar este error para tomar el control de los dispositivos, accediendo a cualquiera de sus datos, aplicaciones o utilidades.

Apple es consciente de que ambas vulnerabilidades habrían sido activamente explotadas y por este motivo ha lanzado los parches correspondientes en materia de seguridad. Se trata de MacOS Monterey 12.5.1 e iOS/iPadOS 15.6.1, que pide instalar en iPhone 6s y modelos posteriores, todos los iPad Pro, en los iPad Air 2 y modelos posteriores, iPad de 5º generación y siguientes, iPad mini 4 y posteriores y iPod touch de 7ª generación.

Artículos recomendados

Comentarios